Navegador

Tamaño de Fuente

 
 

Login

 

Configuración del Servicio VPN SSL

Los sistemas operativos oficialmente soportados son:

  • Windows (7, 8, 8.1,10) (IMPORTANTE: en breve no será posible utilizar XP y Vista. Para poder conectar áun con estos sistemas (XP/Vista) es necesario desmarcar "Check for updates on VPN connect" dentro de las Preferencias de Cisco Anyconnect)
  • Mac OS-X (10.8.x o posterior). (IMPORTANTE: Apple mantiene actualizaciones de seguridad de los dos sistemas anteriores al actual (10.14), por lo que se recomienda como mínimo usar versiones 10.13.x ó 10.12.x)
  • Linux (64bit) (IMPORTANTE: en breve no se podrá utilizar en sistemas i386, solo habrá disponible versión para sistemas linux x64)
  • Apple iOS (versiones Apple iOS 6.0 en adelante. El cliente está disponible en iTunes App Store: buscar "cisco anyconnect").
  • Android (versiones Android 4.0 en adelante. Cliente gratuito en Google Play: buscar "cisco anyconnect")
    • En Google Play hay diferentes versiones del cliente Cisco AnyConnect para distintas versiones de android y de fabricante/modelo de móvil (leer las espeficicaciones del programa antes de instalar).
  • Windows Store: Para Windows Phone 8.1 Update 1 y posteriores.
  • Amazon Appstore: Para Kindle y Fire Phone.
  • Blackberry App World: Para versiones Blackberry 10.3.2 y posteriores
  • Chrome OS (versiones posteriores a Chrome OS 43) (Instalar desde Chrome Web Store).

El proceso de instalación siguiente solo es necesario realizarlo una vez.

Para instalación en Windows, Mac y Linux:

- Hay que descargar el programa cliente VPN SSL e instalarlo de forma manual: Windows, Mac OS-X, Linux (i386), Linux (x64).

- Una vez instalado tan solo es necesario indicar que la dirección del servidor es vpn2.ugr.es y proporcionar nuestro correo electrónico y clave como usuario y contraseña (Tutorial de Uso).

 

28/1/2019. NOTA Importante Linux (Ubuntu/Debian): Es necesario instalar el paquete libpangox-1.0-0 antes de instalar el cliente Cisco (sudo apt-get install libpangox-1.0-0)

15/2/2015. NOTA Importante Windows 8.1: Tras la actualización de Microsoft kb3023607 (10/2/15) al tratar de conectar se obtine el error "Failed to initialize connection subsystem". Solución

10/3/2015. NOTA: El problema anterior del se resuelve instalando las actualizaciones de Microsoft publicadas el 10/3/2015.

 

Disclaimer: "Google translator" is showed in the upper part of the site in order to help to translate into other languages. CSIRC is not responsible for its quality.

  tfno: 958 241 010 * fax: 958 244 221 * email: csirc@ugr.es
Politica de Privacidad