Navegador

Tamaño de Fuente

 
 

Login

 

Preguntas Frecuentes


¿Puedo usar PHP7?


Desde Junio de 2019, disponemos de dos versiones de PHP instaladas, PHP5 y PHP7

Dado que WPD es un sistema compartido, y la mayoría del código en marcha está adaptado a PHP5, la versión por defecto que se usa es PHP5

Sin embargo, aquel que necesite usar PHP7 puede activarlo para directorios concretos, añadiendo las siguientes directivas al fichero .htaccess del directorio

<FilesMatch "\.php[345]?$">
   SetHandler x-httpd-php7
</FilesMatch>
 

Que indica al Apache que los ficheros .php, php3, php4 y php5 sean interpretados por el binario de PHP7

Sabemos que las versiones nuevas de Wordpress exigen PHP7, alegando motivos de seguridad. Tengan en cuenta que si realizan una actualización de Wordpress, deben verificar primero que todos sus plugins funcionan bien con PHP7, y que una vez hecha la actualización no hay marcha atrás, por lo que recomendamos prudencia y siempre hacer una copia de seguridad previa a los cambios que hagan.

 

 

Disclaimer: "Google translator" is showed in the upper part of the site in order to help to translate into other languages. CSIRC is not responsible for its quality.

  tfno: 958 241 010 * fax: 958 244 221 * email: csirc@ugr.es
Politica de Privacidad